xtrh.net
当前位置:首页 >> gliBC DEvEl 2.3.4 >>

gliBC DEvEl 2.3.4

先安装glibc..然后glibc-headers 最后再装glibc-devel

1.先下载这个安装包 2.解压 顺便问下 是tar什么包? tar.gz tar.bz ??? tar -zxvf *********.tar.gz tar -jxvf ********.tar.bz 3.进入解压目录 cd home/你的用户名/mysql解压目录 4.编译安装 ./configure 注意 在这一步时 如果你机器上缺少依赖...

兄弟,你用的什么linux啊,不同版本的linux和不同的cpu是不同的rpm~如果你要下载的话,请到我给我参考资料里,然后拖到最后面,有一个“Browse available packages”,你能看到一张表格,你选好你自己的对应CPU和linux版本,然后点开,就有好多的r...

你确定光盘里没有? find /mnt/cdrom -name "glibc" | more 那就配置一个yum,通过yum安装吧。 #yum list | grep glibc glibc.i686 2.5-34 installed glibc-common.i386 2.5-34 installed compat-glibc.i386 1:2.3.4-2.26 base compat-glibc-hea...

包里面有 compat-gcc-32-3.2.3-47.3.i386.rpm compat-gcc-32-c++-3.2.3-47.3.i386.rpm cpp-3.4.6-3.i386.rpm gcc-3.4.6-3.i386....

安装光盘里有,在Package目录下 你要的glibc-devel-2.2.90-12.x86_64.rpm一般是指oracle安装要求的最低版本,因为我用的Redhat 6.3已经是glibc-devel-2.12-1.80了 你要的版本兼容性不如光盘自带的,并且你应该不止少这一个包,不如从安装盘里安装

你想安装:gcc-4.1.2-46.SEL5_4.2.i386.rpm的软件包,需要先安装相关的软件包,这都有依赖性。 如果,你只想安装gcc-4.1.2-46.SEL5_4.2.i386的...

1.加上 --nodeps,意思不考虑依赖2.更狠的--force,强制安装你可以在这两个之前试试--aid自己解决依赖

你先用rpm看一下自己机器里面有的glibc有哪些版本 感觉你不同版本装了几个在系统里面,可以先把他们ev掉,再安装版本号都一致的gcc

建议你到oracle 的官方网站下载对应版本的安装手册, 如果你安装的是11g就下载11g的联机文档,在其中找到 Database Quick Installation Guide for Linux x86 ...

网站首页 | 网站地图
All rights reserved Powered by www.xtrh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com